<!doctype html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mayoral runoff’s partisanship, canvassing lead to record-high turnout</title>
	<meta name="description" content="Fact-based local journalism that helps Fort Worth and Tarrant County residents make smart decisions about their government and their lives." />
	<link rel="canonical" href="https://fortworthreport.org/2021/06/13/mayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mayoral runoff’s partisanship, canvassing lead to record-high turnout" />
	<meta property="og:description" content="Fact-based local journalism that helps Fort Worth and Tarrant County residents make smart decisions about their government and their lives." />
	<meta property="og:url" content="https://fortworthreport.org/2021/06/13/mayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout/" />
	<meta property="og:site_name" content="Fort Worth Report" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/category/Media-News-Company/The-Fort-Worth-Report-368102220042605/" />
	<meta property="article:author" content="https://www.facebook.com/profile.php?id=100006251389009" />
	<meta property="article:published_time" content="2021-06-14T03:16:00+00:00" />
	<meta property="article:modified_time" content="2021-06-14T03:16:26+00:00" />
	<meta property="og:image" content="https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-scaled.jpeg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@brookecolombo" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brooke Colombo">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Report &raquo; Feed" href="https://fortworthreport.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Report &raquo; Comments Feed" href="https://fortworthreport.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Report &raquo; Mayoral runoff’s partisanship, canvassing lead to record-high turnout Comments Feed" href="https://fortworthreport.org/2021/06/13/mayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fortworthreport.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='organic-profile-block-fontawesome-css'  href='https://fortworthreport.org/wp-content/plugins/organic-profile-block/block/profile/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fortworthreport.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://fortworthreport.org/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://fortworthreport.org/wp-includes/css/dist/components/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://fortworthreport.org/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://fortworthreport.org/wp-includes/css/dist/nux/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://fortworthreport.org/wp-includes/css/dist/editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='algori_pdf_viewer-cgb-style-css-css'  href='https://fortworthreport.org/wp-content/plugins/algori-pdf-viewer/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='organic-profile-block-frontend-style-css'  href='https://fortworthreport.org/wp-content/plugins/organic-profile-block/block/profile/style.css?ver=1615234986' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://fortworthreport.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://fortworthreport.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://fortworthreport.org/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.28.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://fortworthreport.org/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1621991351' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://fortworthreport.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.3.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fortworthreport.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.3.0' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='newspack-sacha-fonts-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://fortworthreport.org/wp-content/themes/newspack-sacha/style.css?ver=1.39.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://fortworthreport.org/wp-content/themes/newspack-theme/styles/print.css?ver=1.39.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Playfair+Display:ital,wght@0,400;0,700;1,400;1,700&#038;family=Poppins:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://fortworthreport.org/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.39.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://fortworthreport.org/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.39.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://fortworthreport.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fortworthreport.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202124.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-194640723-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["checkout.fundjournalism.org"],"decorate_forms":true} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-194640723-1", {"send_page_view":false});
</script>
<link rel="https://api.w.org/" href="https://fortworthreport.org/wp-json/" /><link rel="alternate" type="application/json" href="https://fortworthreport.org/wp-json/wp/v2/posts/11974" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortworthreport.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortworthreport.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pcUsEt-378' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://fortworthreport.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortworthreport.org%2F2021%2F06%2F13%2Fmayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fortworthreport.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortworthreport.org%2F2021%2F06%2F13%2Fmayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.32.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/fortworthreport.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_4555\",\"f\":\"daily\",\"utm\":null,\"s\":\"60c1107cf37f7\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_1549\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"6054e39208ab1\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"mailchimp.com\",\"priority\":0},\"60c1107cf37f7\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"mailchimp.com\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"11974\",\"categories\":\"152\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://fortworthreport.org/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://fortworthreport.org/wp-content/uploads/2021/04/cropped-favicon-192x192.png">
		
				<meta name="apple-mobile-web-app-title" content="Fort Worth Report">
		<meta name="application-name" content="Fort Worth Report">
		<style type='text/css'>img#wpstats{display:none}</style>
		
	<style type="text/css" id="custom-theme-colors-sacha">
		
		.archive .page-title,
		.h-sb .featured-image-beside .cat-links,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.entry .entry-meta a:hover,
		.accent-header,
		.article-section-title,
		.cat-links,
		.entry .entry-footer,
		.site-footer .widget .widget-title {
			color: #5a5a5a;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited {
			color: #048275;
		}

		.has-drop-cap:not(:focus)::first-letter {
			background-color: #2caa9d;
			color: #000;
		}
	
			.site-footer .widget .widget-title,
			.site-info a:visited {
				color: #000;
			}

			.site-info {
				background-color: #e5e5e5;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-sacha">
		
			.site-description,
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			blockquote,
			blockquote cite,
			.wp-block-pullquote cite {
				font-family: "Playfair Display","Georgia","Garamond","Times New Roman","serif";
			}
		
			.accent-header,
			.article-section-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Playfair Display","Georgia","Garamond","Times New Roman","serif";
		}
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

<link rel="pingback" href="https://fortworthreport.org/xmlrpc.php">	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://fortworthreport.org/2021/06/13/mayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5776214933320768","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-gam></script>
		<script data-amp-plus-gam>
			window.googletag = window.googletag || {cmd: []};
		</script>
		<link rel="icon" href="https://fortworthreport.org/wp-content/uploads/2021/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://fortworthreport.org/wp-content/uploads/2021/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fortworthreport.org/wp-content/uploads/2021/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://fortworthreport.org/wp-content/uploads/2021/04/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-11974 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-government has-featured-image single-featured-image-default">
		<amp-layout
			amp-access="popups.id_4555" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom   newspack-newsletter-prompt-overlay"
			role="button"
			tabindex="0"
			id="cba2"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h3>Stay Informed</h3>



<p style="font-size:17px">A strong, vibrant community needs well-informed citizens. Sign up for our free newsletter: All your Fort Worth news, every weekday morning.</p>
</div></div>


<amp-layout id="nb5d">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="190772541">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div " class="wp-block-jetpack-button wp-block-button" style="""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Join my email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				<br><br>			</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout>


<p></p>
								<form class="popup-not-interested-form cba21 popup-action-form cba2 align-center"
				method="POST"
				action-xhr="https://fortworthreport.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
							<input
			name="popup_id"
			type="hidden"
			value="id_4555"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
						<input
					name="suppress_forever"
					type="hidden"
					value="1"
				/>
				<button on="tap:cba2.hide" aria-label="" style="background-color:#FFFFFF;color:#000">I&#039;m not interested</button>
			</form>
							<form class="popup-dismiss-form cba20 popup-action-form cba2 align-center"
						method="POST"
						action-xhr="https://fortworthreport.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_4555"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
								<button on="tap:cba2.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cba20 popup-action-form cba2"
				method="POST"
				action-xhr="https://fortworthreport.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_4555"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
						<button style="opacity: 0.2;background-color:#000000;" class="newspack-lightbox-shim" on="tap:cba2.hide"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_cba2" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#cba2",
							"delay": "2500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#cba2",
							"delay": "2000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#cba2 .newspack-popup-wrapper",
								"delay": "2625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/fortworthreport.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cba2","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_4555","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cba2 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_4555","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-629" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="https://fortworthreport.org/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-143" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="/donate">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://fortworthreport.org/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-4641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4641"><a href="https://fortworthreport.org/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-4517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4517"><a href="https://fortworthreport.org/business/">Business</a></li>
<li id="menu-item-4631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4631"><a href="https://fortworthreport.org/education/">Education</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4636"><a href="https://fortworthreport.org/local-government/">Local Government</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470"><a href="https://fortworthreport.org/calendar/">Events</a></li>
<li id="menu-item-948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-948"><a href="https://fortworthreport.org/fort-worth-in-depth/" aria-haspopup="true" aria-expanded="false">Fort Worth In Depth</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://fortworthreport.org/fort-worth-in-depth/our-net-worth/">Building Our Net Worth</a></li>
	<li id="menu-item-5751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5751"><a href="https://fortworthreport.org/fort-worth-in-depth/where-i-live/">Where I Live</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a target="_blank" rel="noopener" href="https://www.facebook.com/fortworthreport"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-905"><a target="_blank" rel="noopener" href="https://twitter.com/FortWorthReport"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906"><a target="_blank" rel="noopener" href="https://www.instagram.com/fortworthreport/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-909"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/fort-worth-report/"><span class="screen-reader-text">Linked-in</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
<section id="nav_menu-7" class="below-content widget widget_nav_menu"><h2 class="widget-title">Sections</h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4641"><a href="https://fortworthreport.org/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4517"><a href="https://fortworthreport.org/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4631"><a href="https://fortworthreport.org/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4636"><a href="https://fortworthreport.org/local-government/">Local Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470"><a href="https://fortworthreport.org/calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-948"><a href="https://fortworthreport.org/fort-worth-in-depth/" aria-haspopup="true" aria-expanded="false">Fort Worth In Depth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://fortworthreport.org/fort-worth-in-depth/our-net-worth/">Building Our Net Worth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5751"><a href="https://fortworthreport.org/fort-worth-in-depth/where-i-live/">Where I Live</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-8" class="below-content widget widget_nav_menu"><h2 class="widget-title">About Fort Worth Report</h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-3234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3234"><a href="/donate?campaign=7014x000001BzAoAAK">Donate</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://fortworthreport.org/about/" aria-haspopup="true" aria-expanded="false">About</a>
<ul class="sub-menu">
	<li id="menu-item-5492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5492"><a href="https://fortworthreport.org/about/advisory-council/">Advisory Council</a></li>
	<li id="menu-item-11409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11409"><a href="https://fortworthreport.org/donor-transparency-policy/">Donor Transparency Policy</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://fortworthreport.org/frequently-asked-questions/">FAQs</a></li>
	<li id="menu-item-11406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11406"><a href="https://fortworthreport.org/about/fort-worth-report-editorial-independence-policy/">Editorial Independence Policy</a></li>
	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="https://fortworthreport.org/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://fortworthreport.org/personal-note-from-ceo-publisher/">Personal note from CEO/Publisher</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://fortworthreport.org/who-we-are/">Who we are</a></li>
</ul>
</li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://fortworthreport.org/newsletter-signup/">Stay Informed</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://fortworthreport.org/open-positions/">Open Positions</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://fortworthreport.org/press-release/">Submit A Press Release</a></li>
</ul></div></section>
	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-7" class="below-content widget widget_nav_menu"><h2 class="widget-title">Sections</h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4641"><a href="https://fortworthreport.org/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4517"><a href="https://fortworthreport.org/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4631"><a href="https://fortworthreport.org/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4636"><a href="https://fortworthreport.org/local-government/">Local Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470"><a href="https://fortworthreport.org/calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-948"><a href="https://fortworthreport.org/fort-worth-in-depth/" aria-haspopup="true" aria-expanded="false">Fort Worth In Depth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://fortworthreport.org/fort-worth-in-depth/our-net-worth/">Building Our Net Worth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5751"><a href="https://fortworthreport.org/fort-worth-in-depth/where-i-live/">Where I Live</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-8" class="below-content widget widget_nav_menu"><h2 class="widget-title">About Fort Worth Report</h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3234"><a href="/donate?campaign=7014x000001BzAoAAK">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://fortworthreport.org/about/" aria-haspopup="true" aria-expanded="false">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5492"><a href="https://fortworthreport.org/about/advisory-council/">Advisory Council</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11409"><a href="https://fortworthreport.org/donor-transparency-policy/">Donor Transparency Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://fortworthreport.org/frequently-asked-questions/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11406"><a href="https://fortworthreport.org/about/fort-worth-report-editorial-independence-policy/">Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="https://fortworthreport.org/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://fortworthreport.org/personal-note-from-ceo-publisher/">Personal note from CEO/Publisher</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://fortworthreport.org/who-we-are/">Who we are</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://fortworthreport.org/newsletter-signup/">Stay Informed</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://fortworthreport.org/open-positions/">Open Positions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://fortworthreport.org/press-release/">Submit A Press Release</a></li>
</ul></div></section>	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
											<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a target="_blank" rel="noopener" href="https://www.facebook.com/fortworthreport"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-905"><a target="_blank" rel="noopener" href="https://twitter.com/FortWorthReport"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906"><a target="_blank" rel="noopener" href="https://www.instagram.com/fortworthreport/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-909"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/fort-worth-report/"><span class="screen-reader-text">Linked-in</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 142px;
			max-height: 1100px;
			max-width: 600px;
			width: 299px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 137px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 126px;
				max-height: 60px;
			}
		}
		</style><a href="https://fortworthreport.org/" class="custom-logo-link" rel="home"><img width="2317" height="1100" src="https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent.png" class="custom-logo" alt="Fort Worth Report" srcset="https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent.png 2317w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-300x142.png 300w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-1024x486.png 1024w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-768x365.png 768w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-1536x729.png 1536w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-2048x972.png 2048w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-1200x570.png 1200w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-1568x744.png 1568w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-400x190.png 400w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-706x335.png 706w" sizes="(max-width: 2317px) 100vw, 2317px" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://fortworthreport.org/" rel="home">Fort Worth Report</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="https://fortworthreport.org/newsletter-signup/">Newsletter</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a href="/donate">Donate</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://fortworthreport.org/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/newsletter-signup/" target="_blank">Newsletter</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu-3" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4641"><a href="https://fortworthreport.org/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4517"><a href="https://fortworthreport.org/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4631"><a href="https://fortworthreport.org/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4636"><a href="https://fortworthreport.org/local-government/">Local Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470"><a href="https://fortworthreport.org/calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-948"><a href="https://fortworthreport.org/fort-worth-in-depth/" aria-haspopup="true" aria-expanded="false">Fort Worth In Depth</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://fortworthreport.org/fort-worth-in-depth/our-net-worth/">Building Our Net Worth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5751"><a href="https://fortworthreport.org/fort-worth-in-depth/where-i-live/">Where I Live</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-government tag-canvassing tag-deborah-peoples tag-district-6 tag-election tag-emily-farris tag-jared-williams tag-june-5-election tag-mattie-parker tag-may-1-election tag-mayoral-election tag-nonpartisan tag-partisanship tag-record-turnout tag-rick-barnes tag-runoff tag-special-election tag-turnout tag-voter-turnout">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://fortworthreport.org/category/government/" rel="category tag">Local Government</a></span>			<h1 class="entry-title ">
			Mayoral runoff’s partisanship, canvassing lead to record-high turnout		</h1>
		

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/896b7e4b123a50e57612dbd9672f4017?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/896b7e4b123a50e57612dbd9672f4017?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://fortworthreport.org/author/brooke-colombo/">Brooke Colombo</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-06-13T22:16:00-05:00">June 13, 2021</time><time class="updated" datetime="2021-06-13T22:16:26-05:00">June 13, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11974" class="share-twitter sd-button share-icon no-text" href="https://fortworthreport.org/2021/06/13/mayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11974" class="share-facebook sd-button share-icon no-text" href="https://fortworthreport.org/2021/06/13/mayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11974" class="share-linkedin sd-button share-icon no-text" href="https://fortworthreport.org/2021/06/13/mayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="1200" height="900" src="https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-1200x900.jpeg?crop=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-1200x900.jpeg?crop=1 1200w, https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-300x225.jpeg 300w, https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-1024x768.jpeg 1024w, https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-768x576.jpeg 768w, https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-1536x1152.jpeg 1536w, https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-2048x1536.jpeg 2048w, https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-800x600.jpeg?crop=1 800w, https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-400x300.jpeg?crop=1 400w, https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-200x150.jpeg?crop=1 200w, https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-1568x1176.jpeg 1568w, https://fortworthreport.org/wp-content/uploads/2021/06/IMG_3332-706x530.jpeg 706w" sizes="(max-width: 1200px) 100vw, 1200px" />						<figcaption>Mattie Parker interacts with supporters during her campaign party Saturday night. Parker won the Fort Worth mayoral runoff election over Deborah Peoples. (Jessica Priest | Fort Worth Report)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-11974" class="post-11974 post type-post status-publish format-standard has-post-thumbnail hentry category-government tag-canvassing tag-deborah-peoples tag-district-6 tag-election tag-emily-farris tag-jared-williams tag-june-5-election tag-mattie-parker tag-may-1-election tag-mayoral-election tag-nonpartisan tag-partisanship tag-record-turnout tag-rick-barnes tag-runoff tag-special-election tag-turnout tag-voter-turnout entry">
	<div class="entry-content">

		
		
<p>Fort Worth’s municipal elections are nonpartisan officially, but experts say it was partisanship and the campaigns’ efforts to reach people in person that boosted the mayoral race’s visibility and increased voter participation to a record high for this century.</p>

<p>Voter participation for Fort Worth’s mayoral race increased from 14.11% in the&nbsp; May 1 general election to 18.19% in the June 5 runoff. The number of voters increased 24.5% between the general election and runoff, while the number of registered voters increased only 1%.</p>

<p>With no incumbent, the race featured Republican Mattie Parker and Democrat Deborah Peoples. As with all city races, the candidates’ party affiliations did not appear beside their names on the ballot.</p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/fortworthreport.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cb89","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_1549","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cb89 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_1549","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_1549" amp-access-hide 								class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline"
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="cb89"
			>
								<amp-layout id="nb55">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="190772541">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div " class="wp-block-jetpack-button wp-block-button" style="""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-4" id="mailchimp-button-block-4" type="submit">Join my email list</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout>																</amp-layout>
		</aside>

<p>Parker declined GOP endorsements in her general election campaign, and Peoples did not conduct joint events with the national Democratic groups backing her campaign. However, Parker and Peoples were known members of different political parties.&nbsp;</p>

<p>Texas Christian University political science professor Emily Farris said knowing which party a candidate’s ideas align with helps voters feel more confident in their choices.&nbsp;</p>

<p>“For someone like Mattie Parker, who was relatively unknown going into this election cycle, to have those partisan cues for voters simplified things,” Farris said.</p>

<p>The goal is for 100% voter turnout, but voters aren’t at fault for lack of participation in an election, Farris said.</p>

<p>“It’s not the fault of the voters that they do not turn out to vote,” Farris said. “It’s the fault of electoral systems and politicians who don’t engage the voters.”</p>

<p>Before the May 1 and June 5 elections, the city’s last highest voter turnout in the past two decades was <a href="https://fortworthreport.org/2021/04/16/fort-worths-low-voter-turnout-in-city-elections-a-systemic-problem/" target="_blank" rel="noreferrer noopener">14.04</a><a href="https://fortworthreport.org/2021/04/16/fort-worths-low-voter-turnout-in-city-elections-a-systemic-problem/">%</a> in 2003. Fort Worth ranked 29th for voter turnout out of the 30 largest cities in the U.S., according to a 2016 <a href="http://www.whovotesformayor.org/" target="_blank" rel="noreferrer noopener">report</a> by Portland State University.</p>

<p>The Republican Party worked harder on electing Parker in the runoff than it had ever before in municipal elections, Tarrant County GOP Chairman Rick Barnes said. Carlos Turcios, the Tarrant County GOP Precinct 1207 Chair, said the party knocked on over 78,000 doors on Parker’s behalf.&nbsp;</p>

<p>Door knocking is the most important thing a candidate can do because it lets voters know that the campaign is serious, Turcios said.</p>

<p>“They are more likely to vote for that person if they actually see a person from that campaign,” Turcios said.</p>

<p>While she appreciated the additional support from the Republican Party, Parker said she was not asking for it.</p>

<p>“They naturally found themselves supporting me and wanted to be helpful,” Parker said. “I could have called every Republican and probably pressured some Democrats who knew me well for years to help me. But it just wasn’t my style.”</p>

<p>To secure her victory before the runoff, Parker worked hard to reach as many people as possible of all demographics across the entire city, she said.</p>

<p>“We were the only candidate that spread a message as far as we could,” Parker said. “I could have easily said, ‘Let’s only hit these people because I know they’re Mattie voters.’”</p>

<p>The Republican Party made an effort to reach non-traditional voters in under-canvassed communities, such as those in Hispanic communities, Turcios said.</p>

<p>“I think a good campaign should be equitable,” Turcios said. “If you’re in the Hispanic-majority community and are most comfortable talking Spanish, I expect that campaign to have a paid canvasser that knows Spanish at least. Then you can reach out to those voters now they’re more comfortable.”</p>

<p>For Peoples, reaching people one-to-one in person was the most important part of her campaign strategy, she said. Her team was able to get 5,000 more Democrats to vote in the runoff, she said.&nbsp;</p>

<p>“I would have loved to have been mayor because I believe in the issues that I lifted up during the campaign,” Peoples said. “I am proud of what our campaign accomplished.”</p>

<p>There is now a 5-4 Democrat-majority on the City Council. Her whole campaign was about fighting for change, Peoples said, and though she was not able to secure victory on a city-wide level, she is proud of the change in the districts.&nbsp;</p>

<p>“I think we were able to help those districts boost turnout,” Peoples said, adding she was excited about the prospect of Jared Williams and Chris Nettles joining the City Council. “I think their progressive ideas will make a difference.”</p>

<p>In the May 1 election, Williams fell behind incumbent Jungus Jordan 44-34% for the District 6 seat. But he overcame Jordan in the runoff, receiving 51% of the vote. In the runoff, 3,714 more people cast their vote than in the May 1 election.</p>

<p>Williams had a team of 20 people working on his campaign and said he personally knocked on over 5,000 doors to encourage people to vote.</p>

<p>“We wanted to invest a large amount of our resources into direct voter contact, reaching people where they were,” Williams said. “That’s the kind of approach we’ll take in governing. It’s important that we continue to approach neighborhoods and lift up the voices of our neighbors to inform the policy decisions we make.”</p>

<p>With a Democrat-majority City Council and the county turning blue in the 2020 U.S. presidential election, Barnes said it was significant to have a Republican mayor to show the party is not going anywhere.</p>

<p>Despite the partisanship present in the mayoral race, Barnes said, Parker will work to serve the whole city of Fort Worth, regardless of political affiliation.</p>

<p>“I think Fort Worth is going to be happy with their mayor in that she’s willing to serve the whole city in her decision-making,” Banres said.&nbsp;</p>

<p>It is too soon to predict whether voter participation will increase in future elections, especially since races with incumbents see lower voter turnout, Farris said. But the goal should remain 100% voter turnout, she said.&nbsp;</p>

<p>Barnes, however, thinks the city will continue to see these kinds of numbers moving forward.&nbsp;</p>

<p>“I think people are way more in tune to what happens in elections than in recent memory,” Barnes said. “That may be a reaction to the negative partisanship in elections today. But I think people are just more into it, and that’s a good thing.”</p>

<p><em>Brooke Colombo is a reporting fellow for the Fort Worth Report. Contact her at <a href="mailto:brooke.colombo@fortworthreport.org" target="_blank" rel="noreferrer noopener">brooke.colombo@fortworthreport.org</a> or via <a href="https://twitter.com/BrookeColombo" target="_blank" rel="noreferrer noopener">Twitter</a>.</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><section id="republication_tracker_tool-2" class="below-content widget republication_tracker_tool"><div class="license"><p><button  name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://fortworthreport.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" /></a></p></div><div class="message"><p>Republish our articles for free, online or in print, under a Creative Commons license.</p>
</div></section>					<div id="republication-tracker-tool-modal" style="display:none;" data-postid="11974" data-pluginsdir="https://fortworthreport.org/wp-content/plugins">
						<div id="republication-tracker-tool-modal-content" style="display:none;"><div  class="republication-tracker-tool-close">X</div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" /></a><p>This work is licensed under a <a rel="license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div><div style="border-bottom: 1px solid #cccccc;padding-bottom: 1em;margin-bottom: 2em">

This work is licensed under a <a style="color: #000000;background-color: transparent;border-bottom: 1px solid #00829b" href="http://creativecommons.org/licenses/by-nd/4.0/" target="_blank" rel="license noopener" data-saferedirecturl="https://www.google.com/url?q=http://creativecommons.org/licenses/by-nd/4.0/&amp;source=gmail&amp;ust=1620309129781000&amp;usg=AFQjCNGnnS-2GN4_NRNqXkkIqPW3AkzvyQ">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.

</div>
Unless otherwise noted, you can republish most of <span style="font-weight: bolder">Fort Worth Report</span> stories for free under a <span style="font-weight: bolder"><a style="color: #666666;background-color: transparent" href="https://creativecommons.org/licenses/by-nc-nd/3.0/us/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://creativecommons.org/licenses/by-nc-nd/3.0/us/&amp;source=gmail&amp;ust=1620309129781000&amp;usg=AFQjCNEPc90y0Z13HOQ3FRyNdTcLaPJhfw">Creative Commons</a></span> license.

<span style="font-weight: bolder">For digital publications:</span>
<ul style="padding-left: 1rem">
 	<li style="margin-left: 15px;line-height: 1.6">Look for the "Republish This Story" button underneath each story. To republish online, simply click the button, copy the html code and paste into your Content Management System (CMS).</li>
 	<li style="margin-left: 15px;line-height: 1.6">You can’t edit our stories, except to reflect relative changes in time, location and editorial style.</li>
 	<li style="margin-left: 15px;line-height: 1.6">You can’t sell or syndicate our stories.</li>
 	<li style="margin-left: 15px;line-height: 1.6">Any web site our stories appear on must include a contact for your organization.</li>
 	<li style="margin-left: 15px;line-height: 1.6">If you share our stories on social media, please tag us in your posts using <span style="font-weight: bolder"><a style="color: #666666;background-color: transparent" href="https://www.facebook.com/fortworthreport" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/MSTODAYnews&amp;source=gmail&amp;ust=1620309129781000&amp;usg=AFQjCNFf5gjOk6ns0SRdEHqP9MCSG1nrRQ">@FortWorthReport</a></span> on Facebook and <span style="font-weight: bolder"><a style="color: #666666;background-color: transparent" href="https://twitter.com/FortWorthReport" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/MSTODAYnews&amp;source=gmail&amp;ust=1620309129782000&amp;usg=AFQjCNET1MU6hbAadqklGj2fzTIyoSz-cQ">@FortWorthReport</a></span> on Twitter.</li>
</ul>
<span style="font-weight: bolder">For print publications:</span>
<ul style="padding-left: 1rem">
 	<li style="margin-left: 15px;line-height: 1.6">You have to credit Fort Worth Report. We prefer “Author Name, Fort Worth Report” in the byline. If you’re not able to add the byline, please include a line at the top of the story that reads: “This story was originally published by Fort Worth Report” and include our website, <span style="font-weight: bolder"><a style="color: #666666;background-color: transparent" href="https://fortworthreport.org/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://mississippitoday.org/&amp;source=gmail&amp;ust=1620309129782000&amp;usg=AFQjCNGt-Zrm9U3rCHCf5Iqs2RnxmTj2bQ">fortworthreport.org</a></span>.</li>
 	<li style="margin-left: 15px;line-height: 1.6">You can’t edit our stories, except to reflect relative changes in time, location and editorial style.</li>
 	<li style="margin-left: 15px;line-height: 1.6">Our stories may appear on pages with ads, but not ads specifically sold against our stories.</li>
 	<li style="margin-left: 15px;line-height: 1.6">You can’t sell or syndicate our stories.</li>
 	<li style="margin-left: 15px;line-height: 1.6">You can only publish select stories individually — not as a collection.</li>
 	<li style="margin-left: 15px;line-height: 1.6">Any web site our stories appear on must include a contact for your organization.</li>
 	<li style="margin-left: 15px;line-height: 1.6">If you share our stories on social media, please tag us in your posts using <a style="color: #666666;background-color: transparent;font-weight: bold" href="https://www.facebook.com/fortworthreport" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/MSTODAYnews&amp;source=gmail&amp;ust=1620309129781000&amp;usg=AFQjCNFf5gjOk6ns0SRdEHqP9MCSG1nrRQ">@FortWorthReport</a> on Facebook and <span style="font-weight: bolder"><a style="color: #666666;background-color: transparent" href="https://twitter.com/FortWorthReport" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/MSTODAYnews&amp;source=gmail&amp;ust=1620309129782000&amp;usg=AFQjCNET1MU6hbAadqklGj2fzTIyoSz-cQ">@FortWorthReport</a></span> on Twitter.</li>
</ul>
If you have any other questions, contact Managing Editor <span style="font-weight: bolder"><a style="color: #666666;background-color: transparent" href="mailto:thomas.martinez@fortworthreport.org" target="_blank" rel="noopener">Thomas Martinez</a></span>.</div><div class="article-info"><h1>Mayoral runoff’s partisanship, canvassing lead to record-high turnout</h1>
<p class="byline">by Brooke Colombo, Fort Worth Report <br />June 13, 2021</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Mayoral runoff’s partisanship, canvassing lead to record-high turnout&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Brooke Colombo, Fort Worth Report &lt;br /&gt;June 13, 2021&lt;/p&gt;
 
&lt;p&gt;Fort Worth’s municipal elections are nonpartisan officially, but experts say it was partisanship and the campaigns’ efforts to reach people in person that boosted the mayoral race’s visibility and increased voter participation to a record high for this century.&lt;/p&gt;
&lt;p&gt;Voter participation for Fort Worth’s mayoral race increased from 14.11% in the&amp;nbsp; May 1 general election to 18.19% in the June 5 runoff. The number of voters increased 24.5% between the general election and runoff, while the number of registered voters increased only 1%.&lt;/p&gt;
&lt;p&gt;With no incumbent, the race featured Republican Mattie Parker and Democrat Deborah Peoples. As with all city races, the candidates’ party affiliations did not appear beside their names on the ballot.&lt;/p&gt;
&lt;p&gt;Parker declined GOP endorsements in her general election campaign, and Peoples did not conduct joint events with the national Democratic groups backing her campaign. However, Parker and Peoples were known members of different political parties.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Texas Christian University political science professor Emily Farris said knowing which party a candidate’s ideas align with helps voters feel more confident in their choices.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“For someone like Mattie Parker, who was relatively unknown going into this election cycle, to have those partisan cues for voters simplified things,” Farris said.&lt;/p&gt;
&lt;p&gt;The goal is for 100% voter turnout, but voters aren’t at fault for lack of participation in an election, Farris said.&lt;/p&gt;
&lt;p&gt;“It’s not the fault of the voters that they do not turn out to vote,” Farris said. “It’s the fault of electoral systems and politicians who don’t engage the voters.”&lt;/p&gt;
&lt;p&gt;Before the May 1 and June 5 elections, the city’s last highest voter turnout in the past two decades was &lt;a href="https://fortworthreport.org/2021/04/16/fort-worths-low-voter-turnout-in-city-elections-a-systemic-problem/" target="_blank" rel="noreferrer noopener"&gt;14.04&lt;/a&gt;&lt;a href="https://fortworthreport.org/2021/04/16/fort-worths-low-voter-turnout-in-city-elections-a-systemic-problem/"&gt;%&lt;/a&gt; in 2003. Fort Worth ranked 29th for voter turnout out of the 30 largest cities in the U.S., according to a 2016 &lt;a href="http://www.whovotesformayor.org/" target="_blank" rel="noreferrer noopener"&gt;report&lt;/a&gt; by Portland State University.&lt;/p&gt;
&lt;p&gt;The Republican Party worked harder on electing Parker in the runoff than it had ever before in municipal elections, Tarrant County GOP Chairman Rick Barnes said. Carlos Turcios, the Tarrant County GOP Precinct 1207 Chair, said the party knocked on over 78,000 doors on Parker’s behalf.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Door knocking is the most important thing a candidate can do because it lets voters know that the campaign is serious, Turcios said.&lt;/p&gt;
&lt;p&gt;“They are more likely to vote for that person if they actually see a person from that campaign,” Turcios said.&lt;/p&gt;
&lt;p&gt;While she appreciated the additional support from the Republican Party, Parker said she was not asking for it.&lt;/p&gt;
&lt;p&gt;“They naturally found themselves supporting me and wanted to be helpful,” Parker said. “I could have called every Republican and probably pressured some Democrats who knew me well for years to help me. But it just wasn’t my style.”&lt;/p&gt;
&lt;p&gt;To secure her victory before the runoff, Parker worked hard to reach as many people as possible of all demographics across the entire city, she said.&lt;/p&gt;
&lt;p&gt;“We were the only candidate that spread a message as far as we could,” Parker said. “I could have easily said, ‘Let’s only hit these people because I know they’re Mattie voters.’”&lt;/p&gt;
&lt;p&gt;The Republican Party made an effort to reach non-traditional voters in under-canvassed communities, such as those in Hispanic communities, Turcios said.&lt;/p&gt;
&lt;p&gt;“I think a good campaign should be equitable,” Turcios said. “If you’re in the Hispanic-majority community and are most comfortable talking Spanish, I expect that campaign to have a paid canvasser that knows Spanish at least. Then you can reach out to those voters now they’re more comfortable.”&lt;/p&gt;
&lt;p&gt;For Peoples, reaching people one-to-one in person was the most important part of her campaign strategy, she said. Her team was able to get 5,000 more Democrats to vote in the runoff, she said.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“I would have loved to have been mayor because I believe in the issues that I lifted up during the campaign,” Peoples said. “I am proud of what our campaign accomplished.”&lt;/p&gt;
&lt;p&gt;There is now a 5-4 Democrat-majority on the City Council. Her whole campaign was about fighting for change, Peoples said, and though she was not able to secure victory on a city-wide level, she is proud of the change in the districts.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“I think we were able to help those districts boost turnout,” Peoples said, adding she was excited about the prospect of Jared Williams and Chris Nettles joining the City Council. “I think their progressive ideas will make a difference.”&lt;/p&gt;
&lt;p&gt;In the May 1 election, Williams fell behind incumbent Jungus Jordan 44-34% for the District 6 seat. But he overcame Jordan in the runoff, receiving 51% of the vote. In the runoff, 3,714 more people cast their vote than in the May 1 election.&lt;/p&gt;
&lt;p&gt;Williams had a team of 20 people working on his campaign and said he personally knocked on over 5,000 doors to encourage people to vote.&lt;/p&gt;
&lt;p&gt;“We wanted to invest a large amount of our resources into direct voter contact, reaching people where they were,” Williams said. “That’s the kind of approach we’ll take in governing. It’s important that we continue to approach neighborhoods and lift up the voices of our neighbors to inform the policy decisions we make.”&lt;/p&gt;
&lt;p&gt;With a Democrat-majority City Council and the county turning blue in the 2020 U.S. presidential election, Barnes said it was significant to have a Republican mayor to show the party is not going anywhere.&lt;/p&gt;
&lt;p&gt;Despite the partisanship present in the mayoral race, Barnes said, Parker will work to serve the whole city of Fort Worth, regardless of political affiliation.&lt;/p&gt;
&lt;p&gt;“I think Fort Worth is going to be happy with their mayor in that she’s willing to serve the whole city in her decision-making,” Banres said.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;It is too soon to predict whether voter participation will increase in future elections, especially since races with incumbents see lower voter turnout, Farris said. But the goal should remain 100% voter turnout, she said.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Barnes, however, thinks the city will continue to see these kinds of numbers moving forward.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“I think people are way more in tune to what happens in elections than in recent memory,” Barnes said. “That may be a reaction to the negative partisanship in elections today. But I think people are just more into it, and that’s a good thing.”&lt;/p&gt;
&lt;p&gt;&lt;em&gt;Brooke Colombo is a reporting fellow for the Fort Worth Report. Contact her at &lt;a href="mailto:brooke.colombo@fortworthreport.org" target="_blank" rel="noreferrer noopener"&gt;brooke.colombo@fortworthreport.org&lt;/a&gt; or via &lt;a href="https://twitter.com/BrookeColombo" target="_blank" rel="noreferrer noopener"&gt;Twitter&lt;/a&gt;.&lt;/em&gt;&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://fortworthreport.org/2021/06/13/mayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://fortworthreport.org&quot;&gt;Fort Worth Report&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img src=&quot;https://fortworthreport.org/wp-content/uploads/2021/04/cropped-favicon-150x150.png?crop=1&quot; style=&quot;width:1em;height:1em;margin-left:10px;&quot;&gt;&lt;img id=&quot;republication-tracker-tool-source&quot; src=&quot;https://fortworthreport.org/?republication-pixel=true&amp;post=11974&amp;ga=UA-194640723-1&quot; style=&quot;width:1px;height:1px;&quot;&gt;</p>
</textarea>			<button onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to Clipboard</button>
				</div>1					</div>
					</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://fortworthreport.org/tag/canvassing/" rel="tag">canvassing</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/deborah-peoples/" rel="tag">Deborah Peoples</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/district-6/" rel="tag">district 6</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/election/" rel="tag">election</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/emily-farris/" rel="tag">Emily Farris</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/jared-williams/" rel="tag">Jared Williams</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/june-5-election/" rel="tag">June 5 election</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/mattie-parker/" rel="tag">Mattie Parker</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/may-1-election/" rel="tag">May 1 election</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/mayoral-election/" rel="tag">Mayoral Election</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/nonpartisan/" rel="tag">nonpartisan</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/partisanship/" rel="tag">partisanship</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/record-turnout/" rel="tag">record turnout</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/rick-barnes/" rel="tag">Rick Barnes</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/runoff/" rel="tag">runoff</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/special-election/" rel="tag">special election</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/turnout/" rel="tag">turnout</a><span class="sep">,&nbsp;</span><a href="https://fortworthreport.org/tag/voter-turnout/" rel="tag">voter turnout</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<div class="author-bio-text">
					<div class="author-bio-header">
						<img alt='' src='https://secure.gravatar.com/avatar/896b7e4b123a50e57612dbd9672f4017?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/896b7e4b123a50e57612dbd9672f4017?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
						<div>
							<h2 class="accent-header">
								Brooke Colombo								<span></span>
							</h2>
													</div>
					</div><!-- .author-bio-header -->

											<p>
							I&#039;m a general assignment reporter for the Fort Worth Report. I&#039;m a recent graduate from the University of North Texas with a Bachelor of Arts in digital and print journalism.							<a class="author-link" href="https://fortworthreport.org/author/brooke-colombo/" rel="author">
							More by Brooke Colombo							</a>
						</p>
					
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/13/mayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://fortworthreport.org/wp-login.php?redirect_to=https%3A%2F%2Ffortworthreport.org%2F2021%2F06%2F13%2Fmayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>How are we doing?</span></h2><div class="textwidget custom-html-widget"><p>
	We just celebrated a milestone, so to speak, with our two-month anniversary. It's been fast and furious, fun and demanding, but we wouldn't have it any other way. 
</p>
<p>With that in  mind, we want to know how we are doing. Take a minute or two and <a href="https://www.surveymonkey.com/r/M9WG6QY" target="_blank" style="color:blue" rel="noopener">click here</a> to fill out a survey and let us know. We want to stay a relevant part of your life.
</p>
	</div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://fortworthreport.org/2021/06/14/analysis-texas-gov-greg-abbott-heads-for-the-border/">Analysis: Texas Gov. Greg Abbott heads for the border</a>
											<span class="post-date">June 14, 2021</span>
									</li>
											<li>
					<a href="https://fortworthreport.org/2021/06/14/some-medically-vulnerable-texans-feel-left-behind-as-the-state-returns-to-normal/">Some medically vulnerable Texans feel left behind as the state returns to normal</a>
											<span class="post-date">June 14, 2021</span>
									</li>
											<li>
					<a href="https://fortworthreport.org/2021/06/13/mayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout/" aria-current="page">Mayoral runoff’s partisanship, canvassing lead to record-high turnout</a>
											<span class="post-date">June 13, 2021</span>
									</li>
											<li>
					<a href="https://fortworthreport.org/2021/06/13/where-i-live-oakhurst-neighborhood/">Where I Live: Oakhurst delivers sense of community I was longing for</a>
											<span class="post-date">June 13, 2021</span>
									</li>
											<li>
					<a href="https://fortworthreport.org/2021/06/13/undine-review-petzold-gives-love-a-supernatural-injection-as-his-transit-stars-reunite/">&#8216;Undine&#8217; Review: Petzold gives love a supernatural injection as his &#8216;Transit&#8217; stars reunite</a>
											<span class="post-date">June 13, 2021</span>
									</li>
					</ul>

		</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Events</span></h2><div class="textwidget custom-html-widget"><div id="evvnt-calendar-widget"></div>
<script async="" defer="" src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script>
<script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "FORTWORTHREPORT",
      publisher_id:9124,
      discovery: {
        element: "#evvnt-calendar-widget",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        orientation: "landscape",
        number: 3,
      },
      submission: {
        partner_name: "Fort Worth Report",
        text: "Promote your event",
      }
   });
 }
</script></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Staff Tweets</span></h2><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/FortWorthReport/lists/fort-worth-report-55377?ref_src=twsrc%5Etfw"
	 data-width="340"
  data-height="600"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 142px;
			max-height: 1100px;
			max-width: 600px;
			width: 299px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 137px;
				max-height: 65px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 126px;
				max-height: 60px;
			}
		}
		</style><a href="https://fortworthreport.org/" class="custom-logo-link" rel="home"><img width="2317" height="1100" src="https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent.png" class="custom-logo" alt="Fort Worth Report" srcset="https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent.png 2317w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-300x142.png 300w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-1024x486.png 1024w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-768x365.png 768w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-1536x729.png 1536w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-2048x972.png 2048w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-1200x570.png 1200w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-1568x744.png 1568w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-400x190.png 400w, https://fortworthreport.org/wp-content/uploads/2021/04/mainlogo-transparent-706x335.png 706w" sizes="(max-width: 2317px) 100vw, 2317px" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a target="_blank" rel="noopener" href="https://www.facebook.com/fortworthreport"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-905"><a target="_blank" rel="noopener" href="https://twitter.com/FortWorthReport"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-906"><a target="_blank" rel="noopener" href="https://www.instagram.com/fortworthreport/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-909"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/fort-worth-report/"><span class="screen-reader-text">Linked-in</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">Our Mission</h2>			<div class="textwidget"><p>We pledge to produce high-quality objective local journalism that informs public decision-making, addresses the quality of life of our community’s citizens, holds our policymakers accountable and tells our readers’ stories by listening to them and making sure they are valued and understood. In all that we do, earning the trust and respect of our audience is paramount. Our reporting will be free to all who access our primary digital channels.</p>
</div>
		</section><section id="nav_menu-12" class="widget widget_nav_menu"><h2 class="widget-title">Sections</h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu-4" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4641"><a href="https://fortworthreport.org/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4517"><a href="https://fortworthreport.org/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4631"><a href="https://fortworthreport.org/education/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4636"><a href="https://fortworthreport.org/local-government/">Local Government</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470"><a href="https://fortworthreport.org/calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-948"><a href="https://fortworthreport.org/fort-worth-in-depth/" aria-haspopup="true" aria-expanded="false">Fort Worth In Depth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="https://fortworthreport.org/fort-worth-in-depth/our-net-worth/">Building Our Net Worth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5751"><a href="https://fortworthreport.org/fort-worth-in-depth/where-i-live/">Where I Live</a></li>
</ul>
</li>
</ul></div></section><section id="nav_menu-13" class="widget widget_nav_menu"><h2 class="widget-title">About Us</h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3234"><a href="/donate?campaign=7014x000001BzAoAAK">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://fortworthreport.org/about/" aria-haspopup="true" aria-expanded="false">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5492"><a href="https://fortworthreport.org/about/advisory-council/">Advisory Council</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11409"><a href="https://fortworthreport.org/donor-transparency-policy/">Donor Transparency Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://fortworthreport.org/frequently-asked-questions/">FAQs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11406"><a href="https://fortworthreport.org/about/fort-worth-report-editorial-independence-policy/">Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="https://fortworthreport.org/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://fortworthreport.org/personal-note-from-ceo-publisher/">Personal note from CEO/Publisher</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://fortworthreport.org/who-we-are/">Who we are</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://fortworthreport.org/newsletter-signup/">Stay Informed</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://fortworthreport.org/open-positions/">Open Positions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://fortworthreport.org/press-release/">Submit A Press Release</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 Fort Worth Report.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Bottom: Newsletters front overlay (4555)',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#cba2';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#cba2';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Bottom: Newsletters front overlay (4555)',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#cba2 form:not(.cba2)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Form Submission',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Bottom: Newsletters front overlay (4555)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.cba20';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Bottom: Newsletters front overlay (4555)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '.cba21';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Permanent Dismissal',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Bottom: Newsletters front overlay (4555)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Inline: In story newsletter (1549)',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#cb89';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('load', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#cb89';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Inline: In story newsletter (1549)',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#cb89 form:not(.cb89)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'Form Submission',
							{
								event_category: 'Newspack Announcement',
																	event_label: 'Inline: In story newsletter (1549)',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#nb5d form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'newsletter signup',
							{
								event_category: 'NTG newsletter',
																	event_label: 'success',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#nb5d';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'newsletter modal impression 2',
										{
											event_category: 'NTG newsletter',
																							event_label: 'Mayoral runoff’s partisanship, canvassing lead to record-high turnout',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#nb55 form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'newsletter signup',
							{
								event_category: 'NTG newsletter',
																	event_label: 'success',
															}
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#nb55';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'newsletter modal impression 1',
										{
											event_category: 'NTG newsletter',
																							event_label: 'Mayoral runoff’s partisanship, canvassing lead to record-high turnout',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://fortworthreport.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=11974&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fortworthreport.org\/2021\/06\/13\/mayoral-runoffs-partisanship-canvassing-lead-to-record-high-turnout\/":11974};
	</script>
					<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/fortworthreport.org\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<link rel='stylesheet' id='jetpack-block-button-css'  href='https://fortworthreport.org/wp-content/plugins/jetpack/_inc/blocks/button/view.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-mailchimp-css'  href='https://fortworthreport.org/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://fortworthreport.org/wp-content/plugins/republication-tracker-tool/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://fortworthreport.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://fortworthreport.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://fortworthreport.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://fortworthreport.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://fortworthreport.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://fortworthreport.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://fortworthreport.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/autop.min.js?ver=31f0fb8bb0841ffcfb23a7c3703eb382' id='wp-autop-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/blob.min.js?ver=a0108ef6c9ee1a6a6f732ce03fe0826b' id='wp-blob-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=b88372fe5cb856a54e6c1133d7b8769b' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/deprecated.min.js?ver=be1d4376501c21d85ba98dd28ca2d7ea' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/dom.min.js?ver=671f146cf127795e6a263e97355441bb' id='wp-dom-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/escape-html.min.js?ver=318abfb97a58ba13225ff74699ad73d4' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/element.min.js?ver=ade78933fc78fc95c1988dda7ccc9fb3' id='wp-element-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/is-shallow-equal.min.js?ver=cf24fb93db7d16bf3d6bdffd1bec05e1' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/keycodes.min.js?ver=cac26ca61be251f8c22084b9bc31baf7' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/priority-queue.min.js?ver=153c6098088db23133f6868ce3b5b53b' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/compose.min.js?ver=2992ad367077bac67cff98221f7cc481' id='wp-compose-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/redux-routine.min.js?ver=284288e957394d2097c6fbe95625e2fb' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/data.min.js?ver=943087ae96d075f126df689839bb96b9' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/html-entities.min.js?ver=b27799bc72bad91610410e4c2fa81e80' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/primitives.min.js?ver=b7316cc76fe897dfe1948b24704fc9af' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/shortcode.min.js?ver=705513cce141b41d5a0dbbfdb1ff66a4' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/blocks.min.js?ver=9ed25ffa009c799f99a4340915b6dc6a' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":0},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/date.min.js?ver=e44c6aaa6f78b408b2505ac9bfb0a862' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/Chicago","abbr":"CDT"}} );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/rich-text.min.js?ver=dc66b38a90bdf10456e113646934eb2f' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/warning.min.js?ver=bcafad57697ddba79662ee71e2e589e6' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/components.min.js?ver=05cdf30cf2623cd4539a5c19832b0114' id='wp-components-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://fortworthreport.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "fb483b1458" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://fortworthreport.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=bc9b217d8ecda546a28d738c96226f97' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/notices.min.js?ver=cbb5435defb0daf022a906a77356cb96' id='wp-notices-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/token-list.min.js?ver=b1183e4c41fce8fc2b379f58de2a80ce' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/wordcount.min.js?ver=6c1e45df8f05f7eb2258ecd3d758ecf0' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/block-editor.min.js?ver=4378547cec8f5157a02ead3dfc5c65b2' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/data-controls.min.js?ver=c97ad7aa306e1158524215480bab9553' id='wp-data-controls-js'></script>
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/core-data.min.js?ver=cae70cc4927f8b371fa13262d47b23e0' id='wp-core-data-js'></script>
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/media-utils.min.js?ver=6769ca058df5de8036f63540620b14df' id='wp-media-utils-js'></script>
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/reusable-blocks.min.js?ver=b3da1f22d1af8988354b5ef63cb4de39' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/server-side-render.min.js?ver=3c64de71c54ce39a7fe7d6830147f182' id='wp-server-side-render-js'></script>
<script type='text/javascript' id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/dist/editor.min.js?ver=dbf1015c024ecc3b432a2a5d7898e51d' id='wp-editor-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/plugins/organic-profile-block/block/profile/block.js?ver=1615234986' id='organic-profile-block-script-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1621991351' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fortworthreport.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.3.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.3.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_57f428eaf75821a83f86546bc3358165","fragment_name":"wc_fragments_57f428eaf75821a83f86546bc3358165","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.3.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.39.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.39.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' id='jetpack-block-mailchimp-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/fortworthreport.org\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/fortworthreport.org\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?ver=9.8.1' id='jetpack-block-mailchimp-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/plugins/republication-tracker-tool/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthreport.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-gam>
			googletag.cmd.push(function() {
				var ad_config        = {"network_code":"22413035912","disable_initial_load":false};
				var all_ad_units     = [];
				var defined_ad_units = {};

				for ( var container_id in all_ad_units ) {
					var ad_unit = all_ad_units[ container_id ];

					// Only set up ad units that are present on the page.
					if ( ! document.querySelector( '#' + container_id ) ) {
						continue;
					}

					defined_ad_units[ container_id ] = googletag.defineSlot(
						'/' + ad_config['network_code'] + '/' + ad_unit['code'],
						ad_unit['sizes'],
						container_id
					).addService( googletag.pubads() );

					for ( var target_key in ad_unit['targeting'] ) {
						defined_ad_units[ container_id ].setTargeting( target_key, ad_unit['targeting'][ target_key ] );
					}

					/**
					 * Configure responsive ads.
					 * Ads wider than the viewport should not show.
					 */

					// Get all of the unique ad widths.
					var unique_widths = {};
					ad_unit['sizes'].forEach( function( size ) {
						unique_widths[ size[0] ] = [];
					} );

					// For each width, get all of the sizes equal-to-or-smaller than it.
					for ( width in unique_widths ) {
						ad_unit['sizes'].forEach( function( size ) {
							if ( size[0] <= width ) {
								unique_widths[ width ].push( size );
							}
						} );
					}

					// Build and set the responsive mapping.
					// @see https://developers.google.com/doubleclick-gpt/guides/ad-sizes#responsive_ads
					var mapping = googletag.sizeMapping();

					var mobile_cutoff = 500; // As a rule of thumb, let's say mobile ads are <500px wide and desktop ads are >=500px wide.

					var smallest_ad_width = Math.min.apply( Math, Object.keys( unique_widths ).map( Number ) );
					var largest_ad_width  = Math.max.apply( Math, Object.keys( unique_widths ).map( Number ) );

					// If the smallest width is mobile size and the largest width is desktop size,
					// we want to use some logic to prevent displaying mobile ads on desktop.
					if ( smallest_ad_width < mobile_cutoff && largest_ad_width >= mobile_cutoff ) {
						for ( width in unique_widths ) {
							// On viewports < 500px wide, include all ads smaller than the viewport.
							if ( parseInt( width ) < mobile_cutoff ) {
								mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );

								// On viewports >= 500px wide, only include ads with widths >= 500px.
							} else {
								var desktopAds = [];
								for ( array_index in unique_widths[ width ] ) {
									ad_size = unique_widths[ width ][ array_index ];
									if ( ad_size[0] >= mobile_cutoff ) {
										desktopAds.push( ad_size );
									}
								}
								mapping.addSize( [ parseInt( width ), 0 ], desktopAds );
							}
						}

						// If the sizes don't contain both mobile and desktop ad sizes,
						// we can just display any ad that is smaller than the viewport.
					} else {
						for ( width in unique_widths ) {
							mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );
						}
					}

					// On viewports smaller than the smallest ad size, don't show any ads.
					mapping.addSize( [0, 0], [] );
					defined_ad_units[ container_id ].defineSizeMapping( mapping.build() );
				}

				if ( ad_config['disable_initial_load'] ) {
					googletag.pubads().disableInitialLoad();
				}
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().enableLazyLoad( {
					fetchMarginPercent: 500,   // Fetch slots within 5 viewports.
					renderMarginPercent: 200,  // Render slots within 2 viewports.
					mobileScaling: 2.0         // Double the above values on mobile.
				} );
				googletag.enableServices();

				for ( var container_id in defined_ad_units ) {
					googletag.display( container_id );
				}
			} );
		</script>
		<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'190772541',post:'11974',tz:'-5',srv:'fortworthreport.org'} ]);
	_stq.push([ 'clickTrackerInit', '190772541', '11974' ]);
</script>

</body>
</html>
<!--
	generated in 0.516 seconds
	175991 bytes batcached for 300 seconds
-->
